Help science fight the Coronavirus! Join the ResetEra [email protected] Team today and donate your computer's CPU and GPU cycles for the cause.

amoy

Member
Oct 28, 2017
852
Old AMD 290x gpus aren't not suited for this or something?

20:09:00:WARNING:WU02:FS01:Exception: Failed to send results to work server: Transfer failed
20:10:01:ERROR:WU01:FS01:Exception: 10002: Received short response, expected 512 bytes, got 0
20:10:23:WARNING:WU01:FS01:WorkServer connection failed on port 8080 trying 80
20:25:15:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:33:39:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:43:00:WARNING:WU01:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
20:54:02:WARNING:WU02:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
21:03:03:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
******************************* Date: 2020-03-13 *******************************

21:01:37:WU00:FS01:0x22:Temperature control disabled. Requirements: single Nvidia GPU, tmax must be < 110 and twait >= 900
21:02:07:WU00:FS01:0x22:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:02:07:WU00:FS01:0x22:Following exception occured: Particle coordinate is nan
21:02:22:WU00:FS01:0x22:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:02:22:WU00:FS01:0x22:Following exception occured: Particle coordinate is nan
21:03:02:WU00:FS01:0x22:Bad State detected... attempting to resume from last good checkpoint. Is your system overclocked?
21:03:02:WU00:FS01:0x22:Following exception occured: Particle coordinate is nan
21:03:02:WU00:FS01:0x22:ERROR:114: Max Retries Reached
21:03:02:WU00:FS01:0x22:Saving result file ..\logfile_01.txt
21:03:02:WU00:FS01:0x22:Saving result file badstate-0.xml
21:03:03:WU00:FS01:0x22:Saving result file badstate-1.xml
21:03:03:WU00:FS01:0x22:Saving result file badstate-2.xml
21:03:03:WU00:FS01:0x22:Saving result file checkpt.crc
21:03:03:WU00:FS01:0x22:Saving result file science.log
21:03:03:WU00:FS01:0x22:[email protected] Core Shutdown: BAD_WORK_UNIT
21:03:03:WARNING:WU00:FS01:FahCore returned: BAD_WORK_UNIT (114 = 0x72)
21:03:03:WU00:FS01:Sending unit results: id:00 state:SEND error:FAULTY project:11744 run:0 clone:2615 gen:6 core:0x22 unit:0x000000068ca304f15e69e610f6b3f5a1
21:03:03:WU00:FS01:Uploading 54.29MiB to 140.163.4.241
21:03:03:WU00:FS01:Connecting to 140.163.4.241:8080
21:03:25:WU00:FS01:Upload 0.23%
21:04:43:WU00:FS01:Upload 0.35%
21:04:49:WU00:FS01:Upload 2.07%
21:04:55:WU00:FS01:Upload 6.10%
21:05:01:WU00:FS01:Upload 10.82%
21:05:07:WU00:FS01:Upload 12.66%
21:05:13:WU00:FS01:Upload 16.23%
21:05:19:WU00:FS01:Upload 19.57%
21:05:25:WU00:FS01:Upload 22.56%
21:05:31:WU00:FS01:Upload 25.90%
21:05:37:WU00:FS01:Upload 31.08%
21:05:43:WU00:FS01:Upload 35.46%
21:05:49:WU00:FS01:Upload 40.29%
21:05:55:WU00:FS01:Upload 46.28%
21:06:01:WU00:FS01:Upload 49.85%
21:06:07:WU00:FS01:Upload 54.11%
21:06:13:WU00:FS01:Upload 57.56%
21:06:19:WU00:FS01:Upload 63.08%
21:06:26:WU00:FS01:Upload 66.19%
21:06:32:WU00:FS01:Upload 69.07%
21:06:38:WU00:FS01:Upload 74.83%
21:06:44:WU00:FS01:Upload 82.54%
21:06:50:WU00:FS01:Upload 85.19%
21:06:56:WU00:FS01:Upload 88.18%
21:07:02:WU00:FS01:Upload 91.75%
21:07:08:WU00:FS01:Upload 93.94%
21:07:14:WU00:FS01:Upload 98.31%
21:07:19:WU00:FS01:Upload complete
21:07:19:WU00:FS01:Server responded WORK_ACK (400)
21:07:19:WU00:FS01:Cleaning up
******************************* Date: 2020-03-13 *******************************
23:39:13:FS01:Finishing
:(

No OC or anything, and this constant "One or more folding slot failed".

EDIT: This server seems borked 140.163.4.241
 
Last edited:

snesiscool

Member
Feb 15, 2018
132
I just signed up, and one of the projects running is only utilizing about 3% of the capacity of the GPU, is this common? Or something I can fix?

It's a vega 64 on Windows 10.

The CPU is running full out though.
Assuming you're using Task Manager, it only seems to count actual graphics workloads (3D) in GPU usage. To see the compute usage, you need to change one of the GPU performance graphs to "Compute" (on my RX 570, "Compute 1" shows the compute usage). Right now, it's averaging about 70% usage. Other utilities like HWMonitor count compute usage in GPU usage.
 

Sign

Member
Oct 31, 2017
105
Been a long time since I have thought about FAH but I will gladly donate some cycles. I don't see an option to specify corona as the project, do I just leave it as "Any"?
 

Santini

Member
Oct 25, 2017
391
Thanks for posting this. Signed up late last night and started folding on my work rig.

Also appreciate the tip about using MSI Afterburner to lower the GPU power limit to ~75-80%. Doing that took my 2080 Ti temps down from a high of 79 degrees down to 67 degrees.
 

Failburger

Member
Dec 3, 2018
1,189
Thanks for posting this. Signed up late last night and started folding on my work rig.

Also appreciate the tip about using MSI Afterburner to lower the GPU power limit to ~75-80%. Doing that took my 2080 Ti temps down from a high of 79 degrees down to 67 degrees.
my rig is water cooled and temps been at a steady 49 C all day
 

Ikiru

Avenger
Oct 27, 2017
574
awesome! i'll have my pc running for this while i play nioh 2. undervolted my gpu and set it to medium like someone did on the first page.

Been a long time since I have thought about FAH but I will gladly donate some cycles. I don't see an option to specify corona as the project, do I just leave it as "Any"?
hmm yeah i couldn't find the option. i'm under the impression that there isn't one yet.
 

grmlin

Member
Oct 25, 2017
2,373
I'm changing my cloud backup provider and have to upload everything. So my PC runs anyway all the time.

I'm a part of it now :) Also a good way to test the stability of my upgraded system.
 

Tezz

Member
Oct 27, 2017
2,259
Kept getting the error, "No WUs available for this configuration". Kept pausing and unpausing until I got through.
 

Heraldic

The Fallen
Oct 28, 2017
677
I download the app and set it to full load and my computer became very, very hot. I check my temps and they were good but, im concerned. any suggestions?
 

VerySerious

Member
Oct 25, 2017
273
That makes sense. Does that mean after I finished the current one I have, I'll be assigned to another disease or I'm stuck in cancer?
I think it's random, I got a Coronavirus project after I finished a cancer one. You just need to make sure that the web control is set to "All Diseases". If you don't have it open, you'll have to rightclick the system tray icon for it and select "Web Control".
 

Wraith

Member
Jun 28, 2018
4,371
Got the app installed, trying things out. Took a while for my GPU to kick in, but after a restart, it eventually did. Still waiting on my passkey e-mail.

I did notice for CPU usage, some tasks peg all my CPU threads at 100%, even if set on Medium. I can l bring that down by limiting the number of threads it can use (Configure > Slots > cpu > Edit > CPUs). When everything's pegged, CPU temp goes north of 75C - I'll probably want to adjust fan curves if I want to let it run like that. (Already opened a top vent and side vent.) If I set it to 6 threads, I'm at ~66% CPU usage; 4 threads, ~55%. Closing out Firefox would bring that down a smidge. There are more threads in use than that, but at least it's not @ 100% anymore.

My GPU picked up a Coronavirus task right away (as seen in the Web Control), while the CPU tasks have been cancer-related.

EDIT - Still don't know why GPU tasks sit in "Download" status for so long, when it doesn't look like anything's being downloaded. Maybe it's a problem on [email protected]'s end?
 
Last edited:
OP
OP
maximumzero

maximumzero

Member
Oct 25, 2017
10,146
New Orleans, LA
Got the app installed, trying things out. Took a while for my GPU to kick in, but after a restart, it eventually did. Still waiting on my passkey e-mail.

I did notice for CPU usage, some tasks peg all my CPU threads at 100%, even if set on Medium. I can l bring that down by limiting the number of threads it can use (Configure > Slots > cpu > Edit > CPUs). When everything's pegged, CPU temp goes north of 75C - I'll probably want to adjust fan curves if I want to let it run like that. (Already opened a top vent and side vent.) If I set it to 6 threads, I'm at ~66% CPU usage; 4 threads, ~55%. Closing out Firefox would bring that down a smidge. There are more threads in use than that, but at least it's not @ 100% anymore.

My GPU picked up a Coronavirus task right away (as seen in the Web Control), while the CPU tasks have been cancer-related.

EDIT - Still don't know why GPU tasks sit in "Download" status for so long, when it doesn't look like anything's being downloaded. Maybe it's a problem on [email protected]'s end?
I wouldn’t be surprised if their servers are getting hammered more than they have in a long time, if ever.
 

VerySerious

Member
Oct 25, 2017
273
EDIT - Still don't know why GPU tasks sit in "Download" status for so long, when it doesn't look like anything's being downloaded. Maybe it's a problem on [email protected]'s end?
That's happened to me once or twice; going in the Advanced Control by rightclicking the system tray icon, rightclicking the GPU folding slot to pause it for a minute or two then unpausing it seems to help.
 

DekuBleep

Banned
Oct 25, 2017
1,930
How do you specifically do work units for COVID-19?

My client is working through chrome, and it only allows me the option to support "any disease" or "Alzheimers" or "Cancer" or "Huntinton's" or "Parkinson's".
 

oakenhild

Member
Oct 27, 2017
514
How do you specifically do work units for COVID-19?

My client is working through chrome, and it only allows me the option to support "any disease" or "Alzheimers" or "Cancer" or "Huntinton's" or "Parkinson's".
You can't select for the coronavirus, but I've found about 75% of the WU are for it. The GPU seems to get most of them. I've turned off my CPU for now (heat problems with both pegged).

The real problem is the servers are basically super spotty. All downloads fail right now with either connection errors or no WU available for this configuration.
 

so1337

Member
Oct 28, 2017
1,794
Suisse
Looks like my CPU got a Coronavirus work unit assigned today. Nice.
I did notice for CPU usage, some tasks peg all my CPU threads at 100%, even if set on Medium. I can l bring that down by limiting the number of threads it can use (Configure > Slots > cpu > Edit > CPUs)
Where exactly are you able to change this? The web client doesn’t seem to let you adjust anything other than the power usage, as far as I can tell?
 
Oct 25, 2017
1,632
They must be overloaded with new users. Came home and found both my CPU and GPU sitting around doing nothing, now my CPUs working while my GPUs taking a nap.

I'm going to sound like a broken record, but [email protected]'s stats leaderboard is the most inconsistent, the most dysfunctional slice of the internet I have ever used in my entire life. Small town government webpages running on software from 1997 are better functioning and more reliable!
 

hyouko

Member
Oct 27, 2017
1,011
Yeah, I'm not getting any work units assigned for my GPU.

To all those asking about working on COVID-19 specifically - eventually it'll be an option, but at this point there's probably still far more projects of other types than COVID-19 to work on, and those need help too.
 

Wraith

Member
Jun 28, 2018
4,371
I wouldn’t be surprised if their servers are getting hammered more than they have in a long time, if ever.
That's happened to me once or twice; going in the Advanced Control by rightclicking the system tray icon, rightclicking the GPU folding slot to pause it for a minute or two then unpausing it seems to help.
Yeah, tried that some. Still haven't gotten GPU to start a new task. I can see it shows a number of attempts, and countdown until next attempt. But it just never seems to kick in. Right now it says waiting on WS Assignment.
Where exactly are you able to change this? The web client doesn’t seem to let you adjust anything other than the power usage, as far as I can tell?
In the Taskbar notification area, right-click the [email protected] icon, then choose Advanced Control. Then follow the quoted instructions.
 

DekuBleep

Banned
Oct 25, 2017
1,930
You can't select for the coronavirus, but I've found about 75% of the WU are for it. The GPU seems to get most of them. I've turned off my CPU for now (heat problems with both pegged).

The real problem is the servers are basically super spotty. All downloads fail right now with either connection errors or no WU available for this configuration.
How do you know what kind of WU you are working on at the moment?
 

Filipus

Avenger
Dec 7, 2017
1,831
Just to clarify, you can't determine GPU usage with this? I'm basically quarantined so how useful would it be if I ran this 2-3 hours a day when I'm not using my computer?
 

nekkid

Banned
Oct 27, 2017
10,681
My work laptop has a P5200 that isn’t utilised a lot of the time (the curse of switching from technical to management!) so I’ll definitely be looking at this.

I work from home, though, so RIP my energy bill.